Uncategorized

[X-Copper] Some plugins have failed to update

Howdy! Plugins failed to update on your site at https://x-copper.com.my.

Please check your site now. It’s possible that everything is working. If there are updates available, you should update.

These plugins failed to update:
– WPBakery Page Builder (from version 6.7.0 to 6.8.0)

These plugins are now up to date:
– MailPoet 3 (New) (from version 3.82.0 to 3.83.0)
– MC4WP: Mailchimp for WordPress (from version 4.8.6 to 4.8.7)

To manage plugins on your site, visit the Plugins page: https://x-copper.com.my/wp-admin/plugins.php

If you experience any issues or need support, the volunteers in the WordPress.org support forums may be able to help.
https://wordpress.org/support/forums/

The WordPress Team

Leave a Reply

Your email address will not be published. Required fields are marked *